Re: classloader error

Steve_G
 

Hi Bob
I am using Linux 5.3.6-200.fc30.x86_64,
java-1.8.0-openjdk-1.8.0.222.b10-0.fc30.x86_64 /
java-11-openjdk-11.0.4.11-0.fc30.x86_64
Steve G

---------- Original Message ----------java-1.8.0-openjdk.x86_64
From: Bob Jacobsen <@BobJacobsen>
Date: October 18, 2019 at 12:24 PM


Here’s what I think we know so far:

Dave Heap reports it not working on his Mac v10.10.5 build and run with
1.8.0_211, 1.8.0_221 and 1.8.0_231

My Mac v10.14.6 build and run with 1.8.0_151 fails; build and run with 11+28
succeeds; build with 11+28 run with 8u151 fails.

Randall's Mac 10.15 fine with JDK 11.0.4, fails with JDK 1.8.0_222

Steve G (WIndows?) compile on 1.8(u number unknown), run under 11 no error;
compile and run on 1.8 fails

Klaus on Windows 7 fails with 1.8.0_151 (succeeds when Jython 2.7.0
reinstalled)

Bob
--
Bob Jacobsen
@BobJacobsen





Join jmri@jmri-developers.groups.io to automatically receive all group messages.