Re: classloader error

Klaus Killinger
 

Jython 2.7.1 now works for me under Windows 7 and jdk1.8.0_144.
I followed the hints of Svata and Daniel, picked xml-apis-1.4.01.jar and added the path in build.xml under runtime.class.path.

Klaus

Join jmri@jmri-developers.groups.io to automatically receive all group messages.