Re: JDK version issue in NetBeans

Svata Dedic
 

Dne 16. 10. 19 v 20:58 Andrew Crosland napsal(a):
"warning: Supported source version 'RELEASE_7' from annotation processor 'org.netbeans.modules.openide.util.ServiceProviderProcessor' less than -source '1.8'"
Did the world a little better: https://github.com/apache/netbeans/pull/1578

JMRI needs to wait for release 11.3 it's not critical to push it to upcoming 11.2.

-Svata

Join jmri@jmri-developers.groups.io to automatically receive all group messages.